Occulus Go is not connecting to the Nolo Home

I have a nolo home & occulus Go and I use steam VR.  I start up my occulus go, I run the Nolo home app on the Go and then start up the software on my PC.  I turn on the Nolo home hardware and press the connect button on the PC to connect to the Go.  The software says it is connecting but it never does. 

The setup was working yesterday but today nothing I do to solve the problem seems to work. 

I tried rebooting the PC, rebooting the nolo hardware & occulus go but the problem still exists.  I looked for hardware updates and I am so far up to date.  Not sure what to do next.  

Comments

  • @ryry2nd Hi, thanks for your message.
    May I know if you have disabled the Windows firewall and closed the anti-virus program? What error message shows from the SteamVR? 
    Also, what graphic card are you using? 
  • I am using a Radeon RX 580 Series, I have not disabled the windows firewall nor the antivirus program as it worked previously. Also steam vr didn't have any errors. I will try running it without the firewall and antivirus.
  • I turned off the firewall and it started working again but I fear it will stop working in the future.
  • @ryry2nd Hi, thanks for your update. The failure should be due to the firewall or anti-virus. Please let us know if you have any other questions. Or you can also email us at support@nolovr.com. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!