Rotation lag

I have an issue that I don't know how to describe just with word. I posted a video here https://www.reddit.com/r/NoloVR/comments/enfadp/rotation_lag/?utm_medium=android_app&utm_source=share
What happens is that when I turn my head, the rotation itself is detected in time, but the image lags behind a bit before moving in front of my face.
I'm using a Galaxy S8 with Gear VR and I connect wirelessly to a 5ghz hotspot.

Comments

  • edited January 12
    This also used to happen back when I was using a Cardboard viewer and RiftCat with the "Phone orientation and Freetrack position" tracking option. It wasn't happening with the "Freetrack orientation and position", though.
  • @vladone97 Hi, thanks for your message. 
    May I know if you're using a 5G router? Are you able to disable the 2.4G on the router? Some router may select the network automatically. 
  • @admin The router doesn't support 5Ghz, that's why I don't use it for VR streaming. I use a wi-fi adapter to create a hotspot on the PC and connect to that.
  • @vladone97
    Hi, thanks for your reply. I think the network is not fast enough for the streaming. Although you create a hotspot on your pc, the network maybe not 5GHZ.
  • @admin Wouldn't Nolo Home give a message in that regard if that was the case? If I try to stream via the router, it tells me that the access point is 2.4Ghz, but when I use the adapter, I get no such message.
    What would the recommended network speed be?
  • @vladone97
    Hi, thanks for your reply. May I know what version of your NOLO HOME? The latest version should be able to inform you whether you're using a router or a hotspot if the network is 2.4GHz. 
  • edited January 17
    @admin It's the latest one. I performed the test. I switched the hotspot to 2.4Ghz mode and I got a message saying that 2.4Ghz is not recommended. Then I switched back to 5Ghz and I didn't get that message anymore. So I can confirm that the hotspot is 5Ghz.
  • @vladone97 Hi, thanks for your reply. Normally, if you are using a 5GHz router, the network speed is good enough for the streaming. Otherwise, you can adjust the channel or bandwidth of your router according to the network monitoring tool in the NOLO HOME. 
  • @admin Again, I'm not using the router for streaming, I'm using a Wi-Fi adapter to create a hotspot and connect directly to the PC that way. However, the network monitoring tool says that everything is fine, even though it's not.
  • @vladone97
    Hi, thanks for your update. If you want to use a Wi-Fi adapter, are you using a VR headset to connect to it, and the pc connects to it as well? The way to use a PC to create a hotspot doesn't work. 
  • edited March 22
    @admin I create the Wi-Fi hotspot on the PC that runs the VR game and connect my headset to it. What exactly do you mean by "it doesn't work"? As in, the lag is caused by the fact that I create the hotspot on the VR-ready PC?
  • @vladone97
    Thanks for your reply. Is this hotspot you created a 5GHz? If not, then the speed of the network is not enough. 
  • @admin I'm fairly sure it is, because I set the Wi-Fi adapter to 5Ghz in Device Manager.
  • @vladone97 Hi, thanks for your reply. Can you try the Network Monitoring Tool under NOLO Toolkit? Please make sure that you have already started the streaming function, then check the network. Otherwise, it cannot be monitored. 
    In the monitoring tool, if the channel of your network is too busy, please adjust the setting in your router setting, and change the Channel and Bandwidth to the uncrowded position. Then restart the network to see whether you can solve this problem. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!