NOLO CV1 + Pimax 4k Double controller problem

edited April 6 in Support
Steam VR shows two pairs of controllers. Controller movement as well as head tracking  are registered properly,however Steam VR recognizes the controllers below me as the primary controllers. It is totally unplayable. The controllers are updated to latest firmware and all Videocard drivers are also updated to latest version. 

Video:   

Comments

  • edited April 7
    hi, please make sure that you're using the latest version of Pitool. 
  • Hi, I reinstalled Pitool with the latest version, now only one controller works and steam VR still recognizes two pair of controllers. Please advice. 


  • I tried the NOLO Home visualizer and all the devices show up fine, it is in steam VR where things don't work at all. I uninstalled and re-installed NOLO HOME and Pitool, but the problem persists. Also, one of the controllers keeps vibrating when I pair it, that never happened before.

     I am attaching a link to a new video. You can see that only one controller shows up in steam VR while recognizing two pairs of the same controllers. You can also see that both controllers work fine when I press the pause button in steam VR.


    Nolo CV1 and Pimax 4k Steam VR promblem

    This is a video for the NOLO VR support team. You can see that steam VR is picking up two pair of controllers, o...


    My setup: Windows 10 64-bit Intel core i7-6700 CPU @3,40 GHz, 16.0GB RAM, NVIDIA Geforce GTX 1060 6GB NOLO HOME version V1.17.25 PiTool V2020.3.24 Pitool and NOLO VR are not running together, only Steam VR and Pitool.



  • The problem was solved with the help from the Nolo support team. I had to delete two lines on the openvrpaths.vrpath file. After that I restarted the computer and everything was solved. 
  • @ricardo553
    Thanks for your update. We hope you enjoy your NOLO :)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!