all gear paired. but not work steam vr

i use Cv1 and Gear Vr(Galaxy S9+ and GearVR R3250)

i bought last year December nolo VR

R3250 Gear vr not work OTG. so i connected headmarker direct computer and all paired base station and controller.

i played very well long time. 3~4month. and i rest 1month.

when nolo home update show, and i did update. and all gear firmware update.

and it didnt work anything.

problem is, nolo home show me all connect. but steam vr give me FuXX out.

Controller not tracking, base station not tracking...

so i reconnect all gear pair and show me green and nolo home show me all connect.

but steam vr said not tracking anything. 

base station is connect but it just message only. base is not work. only message said tracking.


nolo home visualyser show me its all connect but steam vr said NOT.

so i called nolo support and he tried downgrade all firmware. but not work!
its same situation! 

so i tried nolo assisdent and Riftcat2.0 but not work same situation!

nolo program tracking everthing but steam vr not tracking anything!


anyone can help me pls? i cant play anything VR game



Nolo home(window): 1.18.26
Nolo home(App): 1.4.139
use phone:Galaxy S9+
Use HMD:Gear vr R3250(Can't OTG) 
Use Cable: 3m( i tried 1m but same situation)



Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!