Disable haptics

Hi, is there anyway to disable the haptics for the controllers, I notice that the vibration can interfere with the tracking.

Don't happen so much when playing steam vr games, mainly seems to happen when playing oculus games through revive. 

Any part of a game that causes the controller to vibrate send the tracking mental.

So my question is, can it be disabled via firmware or is the another way. 

Comments

  • Same question. I ask support by email, they just ignore.
  • Currently, NOLO CV1 only supports playing SteamVR games. Sorry for any inconvenience caused. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!