Cable for USB tethering doesn't work

Anyone has already tried ?

Comments

  • edited June 2017
    Did you enable USB tethering on your phone?

    What headset are you using? (GearVR does not allow USB tethering.)

    Did you try with a different cable?
  • Yes, it works when I change to other cable. I am using HTC mobile with riftcat.
  • @goroc9 Please try to connect the headset marker with PC using the black cable, and connect the smartphone with PC using the other cable with white stripes. 
  • @admin Yes, that is what the cable connected I did. The headset marker can be recognized but smartphone can't. The smartphone is recognized as unknown device in windows 10,but when I switched  back to my original smartphone cable, the smartphone is fine for USB tethering.
  • edited June 2017
    I have this very same problem. (though I use Windows 7)

    Using the provided cable I have no problem with the head tracker, if connected it works as intended. Sadly I can for the love of it not tether my mobile if I use this cable. Neither the white part nor the black part really work fully. They work partially though. I hear the USB connect sound, and I can access my files on my mobile. But after activating USB tethering Riftcat is still not able to find my mobile app.

    I have several micro USB cables. Using these, I can easily connect my phone to my PC via Riftcat. I also have an amazon-brand 4m USB extension cable. It's not active, just an extension. Even with that I can create a solid tether and stream content (though with a big lag of >1s). I also checked all my USB ports. The problem clearly lies with the provided 4m USB cable from Nolo.

    oh yeah I use a Galaxy S5
  • I have heard another person had this problem on Facebook as well, although not sure if that was one of these two. Seems the 4m cable might sometimes not be working. I hopefully get mine next week, so I will see if its a problem for me.
  • I have this exact same issue. Old cable works on the phone with a lot of lag, the new dual cable that came with NOLO manages to communicate with the hmd tracker but not the phone.
  • edited July 2017
    same issue but working fine with original sonyz3 cable (on win10)
  • Same here.  White strip cable causes issues with RiftCat.  Other USB cables are fine. :disappointed: 
  • Same for me. I use 5 GHz WiFi instead.
  • I had some USB extension cables, so I put two of them together and put my charger cable in the last one, that is what I am using for now, I do use the 4 meter black USB cable for the headset sensor.

    I am considering trying to split the 4 meter cable, to see if it might make the white striped cable work... in case the problem is interference and lack of shielding.
  • I got my hands on a LG G3. Using that phone I actually managed to get a tether connection working with Riftcat. But that connection was very fragile and only lasts a few seconds. I don't have to touch it, so it's not really the physical USB connections that's unstable.

    Then I switched back to my own 4m USB cable and that works perfectly even in use while moving my head. I guess the white striped cable is not well designed.
  • I have the same problem with my LGG4 and Galaxy S7, my USB 3.0 3.5m is working.
  • Xiaomi Mi 4i
    Zenfone 6
    white stripes usb cable connect Riftcat not working.
    I use my own USB extension cable.
  • Same problem here, the supplied cable black cable does not work for tethering. It looks like its not got the data pin or its been shorted.

    I had to use another cable I had instead which worked fine.

    It looks like Nolo has shipped a lot of defective cables.
  • Same, the cable is not working... I cant even transfer a file to my phone using the cable :(
  • Hi all, i have managed to get the phone cable to work, I had the same problem as everyone else, where the cable would keep dropping out. the problem is down to usb power, depending on your pc and usb ports (usb2 v usb3) the power being supplied isn't enough. so i have tried it with a powered usb port and it has been fine for the last 4 hours. it might not work for everyone, if you have a truly defective cable, but worth a try...
  • Yes, if the phone uses microUSB, a powered hub should help... but if the phone uses USB-C, then that will probably not help either though.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!