Headset marker and controllers not aligning with osvr headset.

My controllers and headset are always what feels like a couple of feet behind me and a lot lower then they should be. I've tried double pressing the system button but it just faces them in the right direction.

Comments

  • Me too on psvr
  • I am on cardboard so far and my headset marker and the controllers are completely off. It seems to me like they are using different coordinates then the headset with one or two inverted axis. My head can look around, lean, move, all seems fine. When I move the controllers in reality forward towards the base station they move backwards in VR. So actually see them I have to move them behind my head. Then when I move one towards the right in reality it moves to the left in VR. Really, they seem to be mirrored.

    Double pressing the system button does not help. Doing that changes nothing about the position or orientation of the controllers in VR. It only redirects my VR view towards what I guess the software decides is forward.
    i.e. I look forward and double press --> nothing happens
    I turn my head left, (also look left in VR) and double press --> now in VR I look forward again. Turning my head back forward results in me looking right in VR.

    Double pressing the other button to do the 180 does not help either. The controllers simply follow and remain mirrored.

    Gonna try reinstall or hold drivers.
  • ruolbu: Can you try turning 180 degrees and then double press the system button? Then turn forward again and check how the controllers behave.
  • Yep, I did that. They seemed fine and basically worked as intended. But sadly now my head movement was inverted. If I leaned right my VR avatar leaned left. If I stepped forward my avatar stepped back. So this was just as useless ^^

    For the moment I installed the 0.3.1 drivers and those work flawlessly. Maybe if I reinstalled the 0.4.0 drivers they'd work fine too, I might give that a try.
  • I am having this problem as well.

    Installed the 0.4.0 drivers yesterday (when I received my Nolo kit) and controllers appear to be stuck behind and lower than they should be.

    Uninstalled drivers and installed 0.3.1, still have the same problem.
  • hmm, if not already, maybe try again and reboot after uninstall and again after reinstall, just to make sure. Also repeat the steam room setup after reinstall. That is all I did to get my problem solved.
  • Okay I did some more trial and error bug hunting.
    Basically, version 0.4.0 can work just as well as 0.3.1. During a play session with the old drivers I put down my headset, started up a new game and suddenly my controllers were inverted as I had experienced before. My solution:
    Close the Nolo software and restart it. I think that was the essence of it. (I don't think restarting the game or steam or repeating the room setup really matters but if in doubt do that as well.)

    Currently I can play fine with 0.4.0 drivers. Once there was an inversion again, but that could be fixed with some software restart aswell. No idea what causes this though.
  • @insanedenial988 @ruolbu This problem may happen when using the 180°function. 

    The current solution would be disconnect the headset marker with PC and restart the NOLO driver. 

    We'll fix this in the following updates.
  • @Deicist Please try to uninstall the NOLO driver completely in control panel and install the newest version.
  • I did all of this and it still doesn't work. My positional tracking and my controllers work flawlessly in the nolo test app but in steam Vr the positional tracking is not working and the controllers are really far away from me.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!