SteamVR controllers are above my head

edited June 2017 in Support
I am wondering if anyone has had a similar issue to me?
I just tried SteamVR and all the nolo parts were detected by the driver (v0.5).
SteamVR loaded and the head seemed to be tracking ok, I could see my controllers lines (aim lines) but the controllers themselves seemed to be inside my head, or on top of my head behind me, very strange.

Any pointers would be useful 



  • I actually noticed this after updating to V0.5 of the driver, I did a power cycle on everything and it seemed to fix it but tracking seems a bit off.

    It might be an issue with room setup as the driver is updated, I'm going to run the room setup again and see if it fixes anything.
  • I had that happen with both 0.3.1 and 0.4 before. Occasionally this happened just because I took of my headset and put the controllers down. For me it helped to close and restart the Nolo Drivers.
  • Thanks, I did try a full unplug, restart of the PC and re-sync... all with no change :neutral: 
  • Same issue here, the controllers are positioned 1-2 meters above my head making them kinda pointless :(

    Anyone manage to get this working?

    I'm using a DK2 with Nolo, if I run the Nolo sample scene the controllers are positioned correctly, it's only in SteamVR they are incorrect.
  • What's your HMD (eg: DK2, Pimax, what model phone + RiftCat )?
  • @samoatesgames Currently the 0.10 version have some problem with the head tracking, we've reappeared the problem and are working on an solution. Please use the 0.9 version for now. Sorry for the inconvenience caused.

    0.9 version:

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!