Controllers are detected as base stations

edited June 2017 in Support
I followed the setup guide on: https://www.nolovr.com/user-guideen

Got everything paired fine (green lights), but when I check the driver context menu, it says that I have connected 3 base stations. Also, vive home does not recognize any controllers. The 360-turn-around double click does work, though. But that's the only controller function that works.

When I launch the driver demo, the controllers are being tracked and I see them move on the screen.

Update: It does not seem to make a difference wether I connect through GearVR or Cardboard

Comments

  • Are you using driver version 0.5?
  • get the new driver 
  • When I check for updates, it says "It's already the latest version !"

    I'm using 0.5.20170619
  • I would try un-installing the 0.5 driver, reboot and install 0.4 and check if that works better for you. I have seen more people that had similar experience with 0.5 but it worked good for me.
  • My controllers detected as base stations when I first sync'd them/paired them.

    I closed all the software, re-opened the NOLO software, re-paired the controllers, headset marker, and base station all together, then it seemed to work again (although I can't remember if it still said "base station" for the controllers, they worked in-game)
  • Some users have reported closing the Nolo software and running it again helps.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!