Conrollers detected as base stations and other issues

So ive been trying to get nolo working since i got it with no luck, this is first time ive been able to make progress due to having a day off work, first i had no luck pairing all the peices at all then one time i seemed to fluke it but the controllers were tracked under ground and could only see them if i held my arms up in the air while looking downwards. since that time i hadnt managed to get everything to pair.

but today i tried disconnecting the base station, and to my suprise everything paired..... but the controllers are detected as basestations and not showing as steamvr controllers

on another note the video stream flickers every few seconds as if the head tracking looks in another direction for a fraction of a second 

I have read most posts here, tried reinstalling driver, re pairing (like a hundred times) and tried different usb ports not sure what else i can try so any help or step by steps would be greatly appreciated

Comments

  • My controllers still list as "base stations", but they work in-game for me.

    Try double tapping the bottom button on each controller while in VR, that should help fix the angles and position of the controllers!
  • yeah managed to get steam to recognise them now and cool tip didnt know that xD ,screen still flickering unless i unplug the hmd tracker (and ofc loose head tracking) might be due to usb ports on my motherboard, and yeah only seem to be able to get things half working if i dont plug in my base station via usb and have that wireless, im guessing thats not normal?
  • should also note i have the "ActivateMultipleDrivers" : true, line in my vrsettings file
  • Ah yeah that sounds like motherboard can't put the data rates. Can you get a 5ghz router and does your phone work on 5ghz? You'll notice its much better that way.

    Otherwise do you have any usb 3 ports? Use one of those to tether your phone then use a usb 2 slot for the NOLO.

    Hope that helps!
  • yeah i use a usb3 port for the phone worked well for phone tracking, and the flickering appears more as if the head is being tracked wrong for a split second, il kind of see whats behind/above me for an instant. oh and yeah that double tap tricked fixed controllers in the demo scene but just tried on steam vr and theyre still like on the floor if my arms are above my head, as if theyve been offset down by 6ft or so

    have a usb3 pci-e card coming tuesday so will hopefully have more luck with everything running on that
  • heres the mirrored display of the tracking issue
  • All issues fixed, uninstalled and deleted steamVR folder, deleted config folder reinstalled steamVR and sorted :) thanks
  • Glad to hear it's working again!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!