NOLO Driver Refusing to start

So not had any issues before.

Been trying to get my Oculus DK2 working using the instructions NOLO now have.

And now suddenly, the driver refuses to load.
Sometimes the icon appears on the taskbar, but after a few seconds it disappears.
Sometimes it has actually started, very few times, and it claims nothing is connected.

Tried going back to old driver, same thing happening.
Uninstalled and reinstalled so many times, still will not load.


Hmm running in Windows 8 compatibility mode seems to work.
But why not on Windows 10?
I have the lastest .Net installed, even though I cant seem to find it listed in my programs list and installed updates.

Comments

  • Mine only worked in Windows 10 when I installed .NET 4.7 and ran as administrator if that helps!
  • I'm having this same issue on Windows 10; however I've tried it with up to date (4.7) .net framework and running it as administrator. I've also tried the driver immediately prior to this one and 360/180 for both. No success on either.

    SteamVR doesn't seem to recognize the controllers anymore either on the off chance it stays connected long enough to get to that stage. Currently my controllers are just dead weights on my desk.

    Seeing as Windows 8 was more of a failed experiment than anything and Windows 10 is the new flagship OS, I'd very much like to have a driver that worked for the system I'm using and Microsoft is planning to continue to support. A.K.A. not having to run the driver in windows 8 compatibility mode to get it to work in windows 10.

    After a little testing, even when I run it in Windows 8 compatibility mode I can only get it to sync up 1 controller, where as before it would do both with no problem.
  • The controllers are now synced up, syncing them one after the other instead of in tandem seemed to help. It would still be nice to not have to run the driver in compatibility mode.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!