Nolo driver now showing synced but green lights are showing

The controllers are going green as if they are synced but the drivers are saying nothing is sycned and not seeing the controllers or hmd sensor. I've tried different driver versions and tried different cables to connect the base station and nothing works.

Comments

  • edited June 2017
    Best bet is to re-pair them all.

    Press and hold round button on the bottom back of base to stop motor and start pairing.

    Then pair the controllers one at a time by pressing the tiny button above the grip with your nail.

    Then pair the headmarker (while plugged into PC) by pressing and holding the button till it connects (goes green I think?)

    Then on the base station press the pairing button again to end pairing.

    Hope that helps!
  • Correction for the above *then pair the headmarker (while plugged into pc) by pressing and holding the button till THE LED BLINKS ONCE.*

    nothing will go green until the base station press at the end.

    ive had the same issue as OP but it fixes for me by shutting down all apps (Nolo, RiftCat, and SteamVR) and opening them again (in that order).
  • Ive also unplugged the headset marker and plug back into the pc and once its recognized i got all green lights after experiencing same issue. 
  • @insanedenial988 Please connect your headset marker to the PC, not the base station. :)
  • edited June 2017
    Good catch, Nolo Admin! Lol
  • To clarify i was not connecting the headset marker to the base station, it was connected to my pc through my osvr headset. as i said all the lights are going green but the software is not reading everything has synced up.
  • the title was meant to be not showing synced but green lights are on, my mistake
  • Have you tried connecting the headset marker directly to the PC (not through the OSVR headset) to see if it makes a difference?
  • Ahh... yes I have been having this problem for days now... guessing this was my problem. The guide does not explain very well what to connect to the PC with USB and what NOT to connect to the PC, so I was connecting both the base station and the headset marker most of the time. I have not uninstalled everything and am waiting for my controllers to be fully charged to see if this will fix my problem... crossing my fingers. If this works I will be a happy happy geek.

    My 4 meter cable still seems to not be working no matter what I try to use with it though... so I guess I need to go shopping for 4 meter USB cables of different types and some microUSB to USB-C adapters. I am able to do basic testing with my current but much shorter cables though... when I am ready to do another test.
  • I tried a lot of trouble shooting, then finally had the idea to test with yet another USB cable for the headset marker, and that finally did it :D Now on to do some SteamVR testing :D Happy days.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!