Riftcat not connecting to Steam VR and Grip buttons dont work on Climbey

Good Morning all!! I get limited to no success with Riftcat and nolo :( the problem is that Riftcat is not showing that My oneplus 3 in steam vr (no HMD) so as thats not present the Nolo VR unit can't connect, second problem is for Lisa's team!! the Grip buttons don't work! especially in climbey where they are needed to walk. any help would be gratefully received!! 

Comments

  • edited June 2017
    AxleB: You can use the YeArt Android app to test your grip buttons. Hold a grip button and rotate the controller in the horizontal plane. You find the app on Google Play by searching for Nolo. As a workaround you can also try the WalkInVR program.

    Also try a different USB cable between phone and computer or 5 GHz WiFi. Many, me included, can't get the white-striped cable to work with RiftCat.

    Edit: added links to YeArt and WalkInVR.
  • Thanks but I already use Wifi for that part, that's why I think it's an issue with riftcat :(
  • AxleB: Which graphics card do you have?
  • unfortunately a 7850 but this worked great with riftcat until last week  :(
    i dont have the money for a 1060 :(

  • edited June 2017
    AxleB: I saw some AMD owners also reported problem (on reddit) with RiftCat at the moment. Have you tried both the stable and beta versions? Remember that both the Vridge phone app and RiftCat computer program need to be the same version.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!