Calibration wont work!

Hi,

got my Nolo Yesterday and after loading all the Batteries till the give me green lights i tried to calibrate the Devices as its written down in the support site.

Turned the Base Station on and put it to calibration Status (Power Putton flashes green)

Turned on the first Controller (LED is red) and pressed the calibration Button till it shakes once, but the LED is still red

Turned on the second (LED is red) controller, pressed calibration button till it shakes once, but the LED is still red.

Pressed  the calibration Button on the Headset marker till it blinks once, its still red.

Pressed the calibration Button on the Base Station, Nothing happens, still green Flashing.

Did i mussunderstand something? Coud the Device be defect?

Any Tricks?

Best Regards

Tomkin

Comments

  • For the last step, please short click the pair button on the base station to quit the pair mode.
  • edited July 2017
          I was wrong. I tried to pair my nolo devices not to calibrate.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!