New Steam VR Cable Issue (No response from Nolo email support)

So I received my new Nolo, got everything set up, and noticed a major issue. My PC kept making the disconnected/connected sound for my Pixel XL. Either the Steam VR cable or the USB-micro to USB-C adapter is messed up. I plugged in my USB-3 to USB-C cable that came with my Pixel XL, it worked, confirming that the Nolo cable has a defect.

I've emailed and tweeted support. Just learned that gmail doesn't work with these forums. So here I am. What can I do about this?

Comments

  • Not much, sorry to say.  Pretty much everyone has the same issue; the cable meant for USB tethering doesn't seem to work for tethering.  Testing with my S8, mine didn't work either (I'd get a charge but the PC didn't recognize that I even plugged anything in).  If you want to tether, you're pretty much gonna need to get a new cable, or you can go wireless but that also requires the proper equipment.  Good luck
  • I'm okay with using other cords, but they can at least address the issue. It's pretty sad.

  • They are really really slow to communicate.  There are a lot of things they should address, as Nolo right now has a lot of issues.  I hope they kick it into Gear and get better support and faster updates real soon
  • (something to add) Like, they're pushing QOL updates before addressing actual bugs/oversights! (referring to driver version 0.7's ability to hold positions when tracking is lost)
  • edited July 27
    Strangely, this cable works fine for iOS at 36Mb/s for hours over USB, but crashes the Android USB stack after a few seconds and only hitting 9Mb/s. The "white" cable can't be used for the Nolo tracker either as it loses connection, but the "black" cable is fine for that. Neither work for Android and both work for iOS. 

    Hard to believe as it may be, somehow Apple is using "higher quality"/"better" USB chips than anyone else?
  • @iVRy Ehh, it would take a lot for me to say Apple uses better anything XD  It could be something on the hardware end very specific causing incompatibilities that vary by phone model, and because Android is open source and iPhones are not, there's an inconsistency between Android devices and because one iPhone works, they'll all work.

    (this is me not knowing what I'm talking about and guessing)
  • @Ghostmij17 I don't wave flags for phone/computer/headset companies, they're all the same to me. :wink: 

    Android has crappy USB, that is something I can tell you from my experiences developing iVRy. It's much more susceptible to poor cables, and even when it gets a good cable (eg. the one that ships with the phone) the best it can do for TCP/IP over USB is 11Mb/s (multiple devices from multiple manufacturers), whereas iPhones never have USB cable issues (the same cables that don't work for Android always work for iOS), and they consistently get 36Mb/s. For reference the theoretical maximum for USB2 (which these are both using) is 40Mb/s.
  • @iVRy I had IT test out the cable, it's faulty and not an Android issue. Every other USB to USB C cable I can get my hands on works perfectly.

    I still can't use my Nolo anyway. Most likely selling it.
  • @relsh Not saying it's an Android issue. The cable is definitely problematic (for me only the black part works for the Nolo tracker and not the white part). Just saying that Android is more susceptible to bad cables... :wink:
  • Someone reported he got the white striped USB cable to work by using a powered USB hub.
  • Hi guys I found a practicle solution! if you don't want to buy a usb hub and dont want to have lots of cables floating around, this is the solution:

    You just need a usb cable extender.

    - Take the nolo charger cable ( the one with 3 cables on the end)
    - plug to the extender.
    - attach the phone to one of the 3 cables, the same for the headset marker
    - plug the extender to the PC

    that's it! you will have just one cable doing everything! I tried with a 2 meters extender and works, I dunno with a longer one.

    Let me know
  • Damn @ciano !!! You are a genius!!! I thought that the 3 points cable was only for power with no data... With this is even easier to pass the cables over the top head band of the headset...
  • Tested with an active repeater (5mt). Some initial hickups, but finally seems to be working. I'm gone a keep testing this...
  • edited July 31
    Glad to help! the only bad thing that I can think about this is that probably the energy is splitted by phone and the headset marker and will charge slowly.
    Anyway with just a normal cable attach to the phone, at the end the phone was anyway dead so doesn't change too much!

    p.s. Remember, the longer cable is, the lower energy will have. (Gosh, I dunno if I wrote right!)
  • Yup! i know about the energy drain... but the important thing, is that ITS WORKING!!!
  • Seems that lot of people are having this issue.. (and me too). Even without touching my device to be sure the cable doesn't disconnect, windows is completely unable to connect to the usb tethering network. I just tested a 3m USB C cable that i had in my drawer and guess what ? everything worked just fine !

    Is there any official topic or announcement by nolo about this large issue ?!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!