Nolo crashes when Riftcat loads

Hi all, apologies if this has been solved already.  The nolo driver loads fine in windows and I can see the tray icon, but as soon as I load Riftcat, the nolo tray icon vanishes and it's not loaded any more. 

If I try and reload, the icon appears and vanishes straight away, there's no error messages or any feedback to say why it's gone,

Any help would be appreciated...

Comments

  • Try running as Windows 8 compatibility mode maybe? Hope that helps!
  • Try waiting ten seconds before running Nolo again if it crashes. Are you using the latest Nolo version (0.7)?
  • Thanks bigelowed and Zuhns, yep I'm on 0.7 and have tried compatability mode, but no luck.

    I've just spotted the release notes for drivers v0.8.0 have 'Fix conflict of Nolo and riftcat so Nolo won't crash when riftcat starts' as one of the fixes, so sounds like that should sort the issue - hopefully the update will hit GitHub shortly <span>:smile:</span>
  • I finally got my Nolo. I unpacked it, set it up. uh-oh. oh no. it wont work. and i cant update to the new v0.8.0 that fixes it. upgraded to windows 10, reinstalled, tried everything. it just keeps crashing. has Nolo and gear vr ever worked yet or am i just arriving at a bad time?
  • The 0.8 version is down. Apparently it had some issues....
  • Got the v0.8 drivers now, download seems to be fixed, as do the compatibility issues.  Have been happily playing The Lab for the past hour with only a couple of minor issues (tracking jumping about a bit), but I recon that its more to do with room setup than the software now, so off to move the office round a bit...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!