Controller flashes red and green all the time

I Finally got my Nolo, yay!

Yesterday everything worked but when I turn everything on today, one controller constantly flashes and is not being tracked. Everything else works.

I would be grateful for any help.

Comments

  • Sounds like it was accidentally put into pair mode? Try pressing and holding the button until it turns off, then turn it on again!

    Otherwise, you'll want to re-pair the whole thing:



  • Also, glad you're enjoying the NOLO! :smiley: 
  • Thank you for the fast answer.

    I have tried t pair the controller again, but no matter how long I press the pair button, it continues to change quickly between red and green. When I connect the controller to the charge it lights up in solid red. However I can turn the controller off, but as soon as I turn it on again, it's blinking.
  • Hmm, try leaving it on the charger then until the red light turns green. It could be low battery!
  • Ok, but I don't think so. It was 5+ Hours on the charger when I turn it on today and before I tested nolo vr for about 1 Hour yesterday, I charged it for a couple hours too.

    Also tried to press different button combo, maybe there is some sort of hardware reset. But there is unfortunately no documentation of nolo vr. :(
  • The led turned green again while charging, but as soon as I unplug the cable....it flashes...
  • Hmm that is very strange. Does the NOLO PC software hint at anything?

    Also, did you re-pair the whole system? (start pairing from base station, pair each controller, then pair the headmarker, then stop pairing the base station?)

    Otherwise I'd recommend sending an e-mail to support@lyrobotix.com !
  • Yeah, tried all that...but that only influence the other controller / hmd. The controller does not go into the pair mode, but simply flashes further

    I have written an e-mail, but as experience shows, the answer will take a while. 150 € for 5-10 minutes Gameplay ... damn ... I was really looking forward to it.

    Well, that encourages me to order the rift on Monday. I wanted to test the Nolo VR this weekend to check if the rift is worth the extra cost. 
  • edited July 29
    I can say that the Rift is definitely worth the extra cost, especially after having now bought and tried my own for a couple weeks I can say I would certainly have bought it full price if I had the money!

    That said, I am glad I also own the NOLO, as I plan to use it for mobile app development / playing VR on the go with less setup and hardware to worry about!

    I wish I could help more with your issue, but it sounds pretty strange and rare, so I'm out of ideas :(
  • I really appreciate your help! Of course, I am quite frustrated, after 2 months of waiting time and then I can't use it. Hopefully, Lyrobotix will report a short-term solution.
  • Got an E-Mail already from LYRobotix today. They say that one of the modules in the controller seems to cause the problem. They will send me a new one.

    Well, the wait has just started...once more...lets hope it does not take again 1-2 months. ^^
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!