Pairing issue, can't pair my controllers..

edited August 10 in General
I've watched every tutorial on how to pair my controllers and hmd.
I am doing exactly as described. i paired my controllers multiple times ( vibrates, or controller turned itself off) and my hmd. When I got out of pairing mode. only my hmd led turned green after a few seconds. but my controllers keep on blinking red and i've waited hours.. tried to pair it multiple times. but it won't turn green on my controllers. What am I doing wrong?? Please help

Comments

  • You're using the small hidden button on the sides of the controllers to pair them?

    Also, you're doing it in this order?

    1. Turn on the base station.

    2. Press and hold the pair button on the base station till it flashes green

    3. Turn on the controllers

    4. On each one (one at a time) press and hold the hidden pair button above the grip until it vibrates and/or turns off

    5. Press and hold the pair button on the marker while it is plugged into power (probably fine to do this connected to a PC) until the light flashes

    6. Press and let go the pair button on the back of the base station
  • never mind, just figured out that the controllers were paired but not charged. thats why they won't turn green and constantly blinked red. thanks for the reply. all is good now
  • edited August 11
    Glad to hear you were able to solve it! :smiley:
  • deedee
    edited August 21
    bigelowed  Thanks a lot for the instructions for paring! I also got problem paring the controllers while I was following every step they mentioned in the product manual and video. I understand it's hard for startups to spend time dealing with documentation. But it would save so much time if they include such instructions in FAQ or product manual.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!