Anyone have experience with PSMoveService?

I've been using and tweaking Nolo since I got it a month ago, but I just recently got my own PSMoveService setup up and running (partially), and while it is a ton harder to get working like it should, it almost felt like the latency was not there like it is when using RiftCat + Nolo.  This makes absolutely no sense to me, but after playing the same song in Audioshield with both setups, it was quite clear that something with the PSMoveService setup was making that latency a whole lot less noticeable.  Anyone else have a similar experience?  Or have any other comparisons to make?

Comments

  • Were you using desktop NOLO software or wireless untethered mode? 
  • edited August 14
    With psmove I could control a lightsaber, but with Nolo is harder, so yes latency is better in psmove.

    psmove has way much more jitter and shaking than Nolo, which has it\s own.

    But, try to play Uncertain from Steam (it is a demo), and you will be surprised about how responsive is the laser beam attached to Nolo controller.

  • @bigelowed @mirq I was using Nolo the old fashioned way tethered to PC, and PSMove was with everything untethered of course.  Ironically tho, I did not yet have a third controller for a headmarker, so I ran Nolo software on top of everything just to use the headmarker, which worked somewhat but still seemed a little off in terms of where the controllers were.  And I definitely noticed the innacuracies + jitter with PSMoveService which was disappointing, but the lower latency was definitely a big plus for me.  I think I may work on perfecting my setup to see if I can get it performing any better (because you're right, Nolo is very accurate, just too bad it seems to add some latency in the end)
  • I have both PsMoveService fully setup prior to Nolo. I did not uninstall or touched any of the settings and I installed Nolo as usual. It doesn't effect anything from my end when I tried to go back and forth between the two. Your previous settings might've conflicted with the two somehow. I'd suggest you wipe the PsMoveService drivers clean via usbdeview, delete your steamvr.settings folder & reinstall SteamVR & Riftcat. 

    I understand setting up PsMoveService is a messy process. But, after I installed the ceiling 360 dll for Nolo I would never go back to PsMoveService. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!