base station fix

My tracking is messed up and it's shaking and bouncy all the time I think the base station is not picking the correct coordinates of the headset marker.
I read that there is an app to fix the base station can anyone link it to me ?


Comments

  • How far are you from the base sensor? Have you put down the headtracker on the floor then press the sync button to calibrate the floors?
  • I have try to go as far as the cable can go bat the problem is the same olso i did the floor calibration but no luck olso on the nolo visuliser while the screen is shaking i found that in the app the headset marker is on the left of the base station
  • Forgot to ask, what setup are you using? Riftcat or other HMD? Have you set the tracking option to Freetrack orientation & position within Riftcat? I had conflicted tracking previously because I forgot to change it from Phone sensors only. 

    If that didnt help maybe you're playing in direct sunlight or in front of a bright LCD/TV. Close the curtain & turn off your LCD/TV to help with better tracking. 
  • I am using riftcat with gear vr and set it to freetrack orientation andposition also last night i covered all mirrors and turned the lights and the screen off and play in the dark but the problem is the same
    I think the base station fix app will fix the problem but i cant find it
  • edited August 15
    No, it will not fix the problem.
  • OMG.
    What i have to do to make it working correctly. I did try to play in another room which is dark and has no mirrors and the same problem is there
  • The controllers and the headset marker are syncronized, right?
    Try the visualizer, without running riftcat.
    Just by chance, the base station is connected to the pc?
  • All of my testing was on the visualizer+steam home and riftcat is off
    The base station is not connected to pc
  • I'm having the same problem. It just started today though. It worked yesterday with the update just fine. But now i'm bouncy and shaking all the time. 
  • using the RiftCat in wireless mode with PC only? I moved away from the NOLO software since 0.7 so I wouldn't know if it's a driver issue.

    Another thing is that the magnetometers need to calibrate, so make sure to move the head marker and controller markers around for at least 10 seconds before using their buttons to "re-center"/calibrate, or they'll calibrate to a wrong value.

    I learned that from the RiftCat blog: http://blog.riftcat.com/2017/08/dev-update-33-cpu-optimizations-and.html

  • I am using PC and Pimax 4k. But I still have that bouncing in game. I tried the resync and repair file for the base but I still have same issue. 
  • If you're not using RiftCat, or iVRy's driver, then you'll be using the default NOLO libraries adapted for your headset, which seem to be having some issues they're still fixing.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!