Nolo driver is disabled and lose tracking whan i ran game in steam.

edited August 15 in Support
Good afternoon! I have such a problem. I use the bundle oculus dk2 and nolo vr.
Yesterday in the evening played and everything was fine, today coming home, ran nolo and Steam VR, and everything was fine in steamvr, but when I ran the game, the nolo driver just disconnected and the tracking was gone. I tried to start nolo again and she told me that nothing is connected, neither the base stations are controllers, although they are turned on and the lights are green.
I tried restarting the computer, reinstalling nolo. It works until I start the game and only after the reboot, then after an unsuccessful start of the game, nolo no longer sees the stations and controllers. Please, help.

Comments

  • edited August 15
    Even though the lights are green try charging the controllers and the base station up again
  • They have full charge.
  • As in, you just took them off the charger with a green light?
  • I loaded them long enough. And everything works without problems in Steam Home, everything is displayed and nothing turns off, it turns off only when I start the game.
  • Earned, it turned out I just went off the cable from the station on my head: D
  • This has been nothing but a headache. I just want my money back. I do not know why you Nolo is avoiding that. I want my money back. The nolo vr is worthless. Give me my money back or I go public with everything from the support not knowing what to do with their own product and the bullshit controls and gameplay of it. I am tired of dealing with a broken worthless cheap imitation of the vive.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!