Control loses track

edited August 20 in Support
Hello everyone! I received NOLO a week ago and the first days everything worked perfect, but after using it for a few days I realized that a control suddenly lost track and was stuck for a second and then returned to take the normal follow up. I realized that closing and reopening the NOLO windows program the problem was solved but I'm still scared that there may be some failure in the control since it is always the same control.     Anyone else has happened? It is normal?     Greetings and thanks in advance for your answers!

Comments

  • edited August 20
    If you are using Android and RiftCat I recommend using NOLO untethered/without wires as it doesn't need the desktop software. It needs a 5GHz Wireless AC network and compatible phone though
  • For that I need the new version of riftcat that supports NOLO wirelessly?
  • Yes, here's a copy of my short-form instructions, but the full guide is here: http://blog.riftcat.com/2017/08/dev-update-32.html

    Once your phone and laptop are on the same network (laptop can be plugged in by ethernet) and RiftCat finds it, that part of the setup should be okay! (assuming it streams well).

    The NOLO then should be plugged directly from headset marker into the phone using the OTG cable that comes with it.

    Are you using the latest beta software for RiftCat on PC and your Android phone?

    You'll want to sign up to beta test on the phone: https://play.google.com/apps/testing/com.riftcat.vridge

    and in the PC program set it up to use the beta version

    Make sure any other software that controls USB devices (eg: VirtualHere) are uninstalled on your phone, or they'll block RiftCat.

    Then while RiftCat is open plug in the NOLO head marker and it should ask to open automatically when NOLO detected ,choose yes.

    Then on PC all you need to do is close the NOLO software (it's not used on the PC anymore, RiftCat handles it) and in RiftCat set it to Phone Sensors only.

    Turn on your base station and controllers if you haven't already, then you're good to go!
  • The lastest beta 1.5 version for standard and GearVR, both support wirelessly Nolo....
  • @Tux0Topo True! That blog post is from before the GearVR version came out (latest post if you have a GearVR)
  • I'll try it, thank you very much!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!