My nolo base station is upside down

as stated in the topic. I just got my nolo and the vr goggle a week ago  and was very excited. Installing the driver and pairing isnt much hussle at all but I notice some issues that just wouldnt go away. and I have tried re-install driver, and re-pairing many many times, but with no luck.

First issue, my basestation seem to be upsidedown in tracking, when place upright facing me, when I move my controllers and headside down, it moves up in screen and with left and right it is inverted. However rotating doesnt seems to have problem. (the problem is temperately fixed by just put the base station upside down with the flat base on top

Issue two, my positioning is always to the right and a little bit back from the centre (play area). I have tried re doing the room setup multiple times in different position and measurements, and I have placed the base station in about from 1 meter to 2 meters and from shoulder and head height with zero luck.

 I have read other people issue and they dont help me either. So far my nolo is useless so please help

Comments

  • For #1, have you swapped the DLLs to 360 mode by accident maybe? Can you test in mobile mode with the NOLO Tetris app to see if it's an issue with the PC configuration?

    #2, Have you tried double tapping the bottom circle on the top of the controller (one controller at a time) while holding them in front of you to re-position them?

    It's recommended to wave them around for 10 seconds or so before calibrating them.
  • edited September 10
    I had the same exact problem when using my Pimax goggles. The issue was fixed one day that I decided to use Riftcat and my phone as google cardboard. When I paired my phone with the Riftcat desktop app a message from the NOLO app appeared; "Room setup completed successfully" After that I could finally move correctly and the inversion was gone.
  • hmmm, no luck with me still. I put it aside and couple days ago I tried to use it again. Still very problematic. Everything still seems to be upside and my position is space still apear to be weird. I did room set up again and re-paired parts again. Used the fix tools provided... Nothing... 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!