Voicing my hatred for this product

Okay I bought this a while back. It worked like crap if it ever did work. I figured I'd give it time for updates and maybe it would shape up to be a decent product. I put it down for months until I got a recent video about updating in my YouTube feed. I figured i'd update the hardware and software. Then I gave it another shot. Kill me!!! Please just end my suffering!!! I connect to riftcat using the stable software. Didn't work at all. Switched to the beta on both windows and android. It connected. I gave permission for usb using the head tracker. Connected to steam vr. The controllers tracked for 3 seconds and then they froze. Rebooted the pc, launched everything again, connected to riftcat, launched steam vr. Two server dialogs pop up and the app on my phone crashes. At that point I have to reboot my pc or nothing will work with steam vr. After the reboot I connect again. Same issue! I have to keep rebooting until I am successful and just hope the controllers will work! Also if I end steam vr I have to reboot or it won't work if I try to connect again. Please run my face through a circular saw and poke my eyes out with a drill press!!!!! >=(

Comments

  • edited November 2017
    You tried it wireless with RiftCat?

    Using Android phone?

    PC specs?

    My NOLO worked for me day 1 and I orderer from the first batch/on Kickstarter, this is my setup:

    GTX 1070
    i7 6700K
    LG G4
    5GHz wireless AC modem + RiftCat
    Nolo desktop software 
    WalkinVR (rotation and move using controllers)

    I have since moved onto Oculus Rift at home but the NOLO is great for travel and the only option right now for tracked controllers on mobile. 

    I liked my NOLO so much, I bought a second one!
  • Are you using the cables that nolo provided because they can have problems like you have described especially if you are using them with usb 2. Might be worth testing it with some other cables with a powered USB hub before writing it off. Don't get me wrong, it's not perfect or as good as Oculus/Vive but it does work pretty well and definitely good enough to play games properly. Happy to provide advice/suggestions if you want to troubleshoot it. 
  • I was using the wireless method. It works wired but I have limited space near my pc. My controllers just don't get tracked and I spoke to someone else on YouTube with the same issue. The buttons work but the controllers don't get tracked. The problem I have with the servers is due to the vr server not ending and I have to manually kill it in the task manager before connecting again. Can't fix the wireless issue so the product is still useless to me. Thanks for helping even though I lost my mind. Lol.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!