Question setup, my controllers act strange

edited February 8 in Support
Hello support.

I got my new nolo controllers 48 houres ago, but i have not been able to make them work yet, or maybe i should say they work BUT i cannot use them yet.

The problem is that the controlers Never are registred where my hands are, with other words sometimes they are behind me, other times above, sometimes to left and right, or appart... And sometimes they are even 180 degrees the wrong direction.

I installed the nolo software form the front page of nolo website.
I installed riftcat from the "support" section of th website and selected free track.

Every time i run the software in the nolo software named "virtual room" then i am never able to possition my virtual caracter in the middle of the room, and im never able to have my hands in front of me.

My nolo system is by the way Paired and all LED lights are Green.
And I did like in the setup video show place my vr helmet and nolo tracker that are mounted on the vr helmet on the floor and click the button once.
I also tried dubble clicking the menu buttons on the controlers and they never Centralize in front of me where my hands are.
In steam VR i also have problems where my hands also are above me, behind me, or other places making it impossible to use the nolo controllers.

By the way my nolo sensor/base station is on top of my montior and im sitting 1m away on my chair... it do not help if i stand up either it will not track the controlers properbly.... sometimes the controlers also are "flying" arround in vr and unprecise

Well i dont know what to do I hope you can help with good ideas.

( ps. The nolo base station is making a zzzzzzz sound and there are two red lights, i think this is normal, just thought i mention it. it is a bit annoying by the way ).


Comments

  • edited February 9
    I maybe have  found the problem, and solution.

    - I maybe by accident have updated the firmware in the Nolo base station the first time i used the software but i did not do this in the controllers.
    So the Base station run one firmware, and the controllers another one = conflict/problems.

    When i firmware updated my controlers it look like they now work and my controlers/hands are in front of me and react like i expect in the virtual room in the nolo software.
    But lets see how it goes tomorrow ;-)

    PS... Run nolo as administrator ( i think )... my first firmware update did not finish and the controler became unresponsive.. But on the firmware update screen there is a recory button somewhere that show you how to hold in two keys and then plug in the usb and then you can recover the original firmware... After that i could update..
    The update of 1 controller take 5 seconds, so if you wait 5-10 minutes and nothing happen then something is wrong.
  • Update... I found out that my Vive base stations when my two base stations are turned on "jam" / disturbe the signal of the nolo distubing the tracking of nolo.

    When i turn off vive base station, the nolo track pretty good even with a bright monitor and other light in the room....
    Somehow nolo and vive base station conflict with each other.
  • edited February 22
    @delevero It's likely due to the IR signals from each

    https://www.vive.com/hk/support/vive/category_howto/about-the-base-stations.html

    "When the base stations are turned on, they may affect some nearby infrared sensors, such as those used by an IR TV remote control."


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!