tracking does not work

Hello there,
i'm not sure if i do something wrong, but tracking is totally strange here! Got my Nolo Kit today and tried the last 3 hours now to get some results... 

Bind everthing with basestation and tried a few app directly on the phone but primarily i would like to use this thing with steamVR!

installed nolo driver on pc and connected the hmd part to the pc... sadly the 4m usb cable for my phone does not work, or at least the phone doesn't like it as then the pc says the device is not recognized.. using a shorter one does work! (but thats basically only for vrride/riftcat transsmision i guess) anyway, started riftcat and started steamVR.. 

looks like my controllers are recognized by steam, but i do not have a motion tracking or anykind of tracking within steam!

in the nolo driver i choosed, riftcat and in riftcat/vrride settings i choosed the free motion tracking!

in nolo driver i can use the visualizer to see some tracking, but this is now where alle the issues beginn... the tracking is completely random at least what the basestation does... the normal head tracking is good, so it seams the hmd part does its job... but the basesation jumps around is out of sight, then i move again and it reappears did everything, set the base station higher, steped back, sometimes i see the bsaesation in the visualizer then it swichtes behind me, a blue grid appears i didn't cat any result

what could be possibly wrong? does the basestation have an issue? as i understand the basesation is not connected to the pc, only the hmd part... anyway i do see in the nolo driver that every part is connected and green

the basestation vibrates, and 2 red lights or above and left from the "ultrasonic" ?? sensor?

Comments

  • edited February 27
    Hi @steve1712, Thank you for the feedback. In order to troubleshoot the issue, 

    a. Would it be possible for you to shoot a short video of the powered-on base station, including i) the LED on top, ii) the front panel, iii) the vibration, to support@nolovr.com

    b. As for 4m cable, you may try connecting to the usb port at the back of PC console, or using the powered usb hub for better/stable connection. 

    c. Would you please also let us know i) the OS of your computer (including 32 or 64 bit), ii) the model of your headset and the smartphone; iii) the version of vr-related software such as SteamVR, Nolo driver, Riftcat, Trinus, etc. 

    d. You may refer to the FAQ from NOLO website (https://www.nolovr.com/faq). In this case, please make sure the controller orientation calibration has been completed, also the recommended play area setup for environment settings. 

      Q: How to calibrate the controller orientation?

      A: Please refer to the following steps:
      Step 1. Stand facing base station, the distance between base station and the player should be at least 2m (with no block in the middle); 
      Step 2. With headset marker and controllers facing base station, double-click power button on each of the controllers respectively. 

      Q: What would be the recommended play area setup to play NOLO?

      A: Recommended play area settings:
      i. Base station is placed at shoulder level;
      ii. Stand facing base station, the initial distance between base station and the player should be at least 2m (with no block in the middle). No objects near or within the activity area (i.e. applies to areas about 1m to both left and right of the player, about 2.7m to the back of the player);
      iii. Valid tracking area would be broader as the player stands farther from base station;
      iv. No reflective objects facing the base station;
      v. No other running motors in the area;
      vi. No other similar VR devices in use at the moment (ultrasonic / laser devices such as HTV Vive, other NOLO sets, etc.);
      vii. Tracking will be lost if there is block in between base station and controller / headset marker.


  • @steve1712 Try my app 'iVRy'. It has a free trial and many users report it solves the issues they have with other apps and NoloVR.
  • @steve1712 Nolo cable doesn't work properly with many Android phones. Either too long or too low quality. On mine, one side sometimes works, other side never works.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!