says and wont start "Form loading with error...Object reference not set to an instance of an object"

help

Comments

  • Hi @krypto

    Would you please elaborate the issue such as where did you get this message? 

    Thank you. 
  • edited May 3
    when i try to start the app it says Form loading with error...Object reference not set to an instance of an object and  doesent start the app ive tried every thing i can 

  • sorry im not sure how to give any more explanation than that
  • Please let us know -
    i) the OS (including 32 or 64 bit) of your PC; and
    ii) the version of Windows.NET Framework (path - C:\Windows\Microsoft.NET\Framework).
    Please send us the highest version listed, eg. vx.x.xxxxx. 
  • edited May 3
    windows 10 64bit   *gaming*
  • gaming windows 10 64 bit

  • Please also let us know the version of Windows.NET Framework (path - C:\Windows\Microsoft.NET\Framework). 

    Please send us the highest version listed, eg. vx.x.xxxxx. 
  • There are two framework folders, framework and framework64. Both folder's highest version is v4.0.30319.
  • it doesent happen all the time but it happens alot
  • It would most likely be caused by some compatibility issues between the framework and NOLO driver. We'll let you know if there is solutions. Sorry about the inconvenience.   
  • Is there a resolution to this issue? I had downloaded Nolo and it worked. Then my computer did a force restart and am receiving this same error when I attempt to open Nolo. Please help
  • Same framework and windows as krypto
  • Ok so did more research and found out my framework is actually 4.7.2

    https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed

    Version reflected "4.7.03056" but REG_DWORD reflected "461808" which according to the chart means 
    ".NET Framework 4.7.2 installed on Windows 10 April 2018 Update461808"

    Also went here <http://forums.nolovr.com/discussion/554/nolo-driver-for-windows-update#latest>; and noticed this:

    "NOLO-Driver-For-Windows operational environment requirements:
    1. Windows 7 64-bit system and above
    2. Microsoft .NET Framework 4.5.
    3. Microsoft Visual C++ 2013 Redistributable(x64).
    4. Microsoft Visual C++ 2015 Redistributable(x64)."
    Does this mean that NOLO won't run with framework 4.7? Also noticed Riftcat acting up as well and am wondering if this is due to my computer running an update to 4.7.2 and driver updates haven't been made to Riftcat and Nolo. The framework shows with an update date of 10 Apr 2018 so it is fairly new...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!