my system menu wont work


  • edited May 2018
    Mate, you need to tell people more than that. :smiley:
  • Hi @krypto,

    Is this a controller button issue or could you please let us know more details on it? 

  • when i try to use the system menu the pointer wont come up so i cant controll it
  • I've actually just has this issue come up recently for me as well.  I haven't changed a single setting since it's worked last, but now the controllers work in games and the home button will bring up the Steam VR dashboard, but I am unable to point or select anything at all.  Makes the VR experience a whole lot more of a hassle.
  • I've been doing some research, seems like a rare problem, but others have had success by either opting out of the beta for SteamVR if they were in it, or opting in to the 3rd option 'openvr-inputemulator-temporary'.

    I'll give this a go next time, but once again, I hop on to have a lil VR fun and I sit around for a few hours troubleshooting.  Not blaming Nolo, or anything in particular (except maybe Steam), but it just really deters me from playing VR anymore.
  • Hi @krypto and @Ghostmij17

    This issue (compatibility with steamVR) would be solved in the brand new NOLO ASSISTANT that'll be released next week. 
  • edited June 2018
    @admin will Nolo Assistant replace actual software?
  • edited June 2018
    @SpAiK NOLO Assistant will replace the old NOLO driver, so please uninstall the old NOLO driver, download and install NOLO Assistant and check the behavior of devices. 

    @krypto please find the download link for NOLO Assistant below.  

    Please download NOLO Assistant (supports SteamVR stable branch) at 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!