ue4 plugin (4.18.3)

edited September 11 in Developers
hi,
wondering if others have successfully played with the new NOLO plugin for Unreal Engine. when i follow the installation instructions i get an error when opening the unreal project saying `binaries for the nolo vr plugin are missing or incompatible`
could this be an issue with UE 4.18.3? the docs indicate 4.18.2 or 4.18.3 are compatible...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!