Nolo Assitant fails to run

Hello there, recently got a bit of space back so decided to try and set up my NOLO and have some fun, installed the latest version of Nolo Assitant and it won't run, I've run it as administrator, tried various compatibility methods but no luck.

Here is what I'm greeted by when I run the software.



I'm currently running the latest verison of windows 10, .Net framework 4.7.2

Would love to find out what's going on, thanks in advance.

Comments

  • Hi FRAG, 

    In order to diagnose the issue, could you provide the following details:
    1. Which HMD are you using?
    2. Did you install SteamVR client in your PC?
    3. Find the folder where you installed NOLO assistant, and take a screenshot of all the files under that folder.
  • hi sorry for the late reply, I'm using a Samsung S6 coupled with a shinecon headset using vridge.
    I believe I have found the issue though, seems my version of steamVR was outdated, by running an integrity check inside steam it forced an update and now the NOLO assistant works 100%

    Thanks for getting back to me though!
  • Hi FRAG, thanks for your update. Please do not hesitate to contact us if you have any other inquiries. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!