Nolo VR not working

edited October 23 in Support
It has been almost a week since I bought the Noro VR, but I have to pairing & setup every time..
There was a problem with the controller being disconnected when playing VR games(Beat Saver, FPS game and more), and I connected USB to Base Station to solve this problem.
In the Nolo assistant, all controllers seem to be perceived as being unrecognized, but they actually worked.

Today I found an ALVR program with very high performance over Riftcat, and i tried it and the position tracking didn't work.
Even with 400~450mbps wifi(not router), i used underperforming Riftcat, but location tracking did not work here.

Reinstalling SteamVR, Riftcat, ALVR, NoloVR windows driver, and Nolo Assistant didn't solve this problem.

How to solve position tracking through the base station connected to usb? :(

Comments

  • Hi Gureumi, could you send an email to our support team at support@nolovr.com?
    Please also include the following details:
    1. Your Forum ID
    2. what HMD are you using?
    3. what stream software are you using while you're playing games (RiftCat?)
    4. You mentioned that you solve it by connecting USB to Base station. Do you mean you connect the base station to your pc by using the USB cable?
    Thanks.
  • Hi Gureumi, we replied to your email. 
  • edited October 24

    When I turned on my PC today, this problem was reproduced.
    Controler 1 on table, controler 2 on my hand, base station on table too

  • Hi Gureumi, we received your email yesterday said the problem has been solved. Just want to make sure that if you want to use the Visualizer under NOLO Assistant, the headset marker need to be connected to the PC (not the base station).  If you have any other update, please reply to our email. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!