Controllers not working in SteamVR after the Nolo Assistant v1.1.18 Update


My controllers didn't show up anymore in SteamVR. They are on the control panel of Steam (green logos) but don't show up in virtual reality and none of the buttons are working. I can see them in the Nolo Visualizer and everything is working fine in it but ones I lauch SteamVR, no more controllers in VR. I just have the green logos on the SteamVR control panel that show there are 2 controllers and I can use the indentification button (the one that make the controller vibrate).

I don't know what to do. I tried reinstall NOLO assistant, validate the local files of SteamVR on Steam, restart the PC...

I use Nolo with Riftcat by USB 3.0 by the way.

Need help please !


  • edited October 25
    Hi William_Banana, thanks for your message. Could you try to uninstall the 1.1.18 NOLO assistant and reinstall a previous NOLO assistant? Also, please enter %localappdata% to the address bar of windows file explorer, press enter, it will directly link you to a folder named "Local". Find "openvr" folder under it and you will find the file "openvrpaths.vrpath" there. Open it with notepad and take a screenshot of that file and send it to our support team at
  • When I use the previous version of NOLO assistant, Steam says that it is something wrong with a key component of SteamVR and SteamVR just don't run at all. I will send an email to your support team.
  • Hi William_Banana, thanks for your update. We will wait for your email. 
  • Hi, I have sent the email to your support team the 10/26/2018.
  • Hi William_Banana, thanks for your reply. There was something wrong with our email account. We just received it today and we have replied to you.
  • edited November 2
    Hi admin , my problem is solved. Everything works properly, thank you very much to you and your support team !  ;)

    Do I need to put [solved] on the title on the discussion ? (If yes, how ? ><' )
  • Hi William_Banana, thanks for your update. It's great that your problem has been solved. You could edit the title of this discussion by click the little gear icon next to the title. 
  • I don't see the gear icon only the orange "bookmark" one.
  • Hi, check the following pic which shows the gear icon.

  • Hi, and this is what I see, no gear, sorry.

  • No worries.  ;) Thanks for your reply. 
  • @admin This forum only allows edits (gear icon) within an hour of the original posting. I think it would be a good idea to relax this restriction (also allow deleting of posts).
  • @iVRy, thanks for your suggestion. We will amend it soon. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!