Nolo Assistant 1.1.18 Crashing

Nolo Assistant 1.1.18 Crashing in Win 10, installer is also not in 'English'. Crash screen is in Mandarin. Will try and attach.

Comments

  • Hi yasslad, we thought the problem has been solved as you mentioned in Facebook. If it's not fixed, we would like to book a remote session for you. Please send us an email with your preferred time slot to our support team at support@nolovr.com.
  • edited November 2
    Getting same error when trying to launch Nolo Assistant 1.1.18
    Error:

    File C:\Users\Shinobi\AppData\Local\openvr\openvrpaths.vrpath content:


    If I closing Steam then deleting file openvrpaths.vrpath, Nolo Assistant launching. After opening Steam file openvrpaths.vrpath recreates and Nolo Assistant not launching anymore.





  • Fixed the issue by changing line:
    "external_drivers" : null,
    to
    "external_drivers" : [ "C:\\Program Files (x86)\\NOLO ASSISTANT\\nolo\\" ],

    For some reason this line did not fill automatically after installing latest Nolo Assistant.
  • Thanks, Shii. We will try to fix this bug in the next version. 
  • Not sure how, but after un-install/re-install the crash has gone away. Have the controllers working with SteamVR and HDK2 on the 1.1.18 release now. Some calibration issues still (controllers appear under/on-top-off user) but should be able to figure that out.
  • Hi yasslad, thanks for your update. Can you try to calibrate the height and orientation to solve the calibration issues which you mentioned?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!