Nolo (or VR programs in general) issues and errors

edited December 2018 in Support
I am having issues with Nolo VR. Whenever I try to open Nolo Assistant, I get what appears to be an error.

link
This doesn't seem to be a problem with the program itself, but rather part of a bigger problem. Whenever I try to run Riftcat (either the old version or the new version), it fails to start and I get the "Riftcat has stopped working" message. I also happen to have an older Nolo VR program (the one from the early Youtube videos such as this one) and when I try to run it, I get an error message that says this:

link

All these issues started to happen at the same time. I'm suspecting that it might be related to Microsoft .NET Framework 4.5, because it seems to be partly disabled in Windows Features and every time I try to enable it, it fails to enable. The weirdest part is, I didn't mess with any advanced, non-user-friendly settings. These problems seem to have appeared as a result of regular use. I've had this problem in the past and the only solution I managed to find back then was reinstalling Windows. I hope someone can help me find a more convenient solution.

My specs:
Windows 8.1 Pro
AMD Ryzen 5 1400
NVIDIA GeForce GTX 1050
8GB RAM DDR4

Comments

  • Hi vladone97, we replied to your email. Could you reply to our email with more details? Thanks. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!