Controllers not tracking or showing in Steam VR

edited December 2018 in Support
I finally got NOLO Assistant working but SteamVR will not detect the controllers no matter what I do. I've even tried using an earlier version of NOLO Assistant and that causes Steam to not even detect the headset! 

Nolo shows the controllers as active but Steam refuses. 

Automatically says they are not tracking even though I've paired them with the base station three times. 

My OS is Windows 7 Pro 64bit. 

Headset is PSVR

Trinus 0.9.8b

Nolo Assistant 1.1.18.

again 1.1.11 doesn't work. 

I tried using the visualizer and the controllers show up there and move around, though the tracking balls appear backwards for some reason. 

I'm pretty close to just packing this system up and asking for a refund. 

Comments

  • @Seether00 Within the Visualizer, if you find the tracking is not correct, please try to double-click the system button on each controller to calibrate the orientation. Are you using the Trinus for PSVR? https://www.trinusvirtualreality.com/psvr/
  • @admin
    If I double-click the system button the controllers do re calibrate in Visualizer, but they still don't appear in Steam VR. 

    As I already stated in the previous post, I'm using Trinus PSVR. 

    Another problem is that Trinus now crashes after a few minutes. I don't have that problem if I don't enable Nolo. 
  • @Seether00 Thanks for your message. We replied to your email. We and Trinus are trying our best to fix the crash issue. 
  • @admin
    I also
    I think the problem with this post is almost the same as the problem with the post I posted before ...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!