Normal operation in self-test tool, but not in steam VR.

edited January 11 in Support
I am using only the assistant to install both the NOLO Assistant and the NOLO home programs and stream it to RIFTCAT. However, when I updated the firmware of all NOLO hardware, I recognized only the headset at first, , removing the file from openvr will show "no headset connection"
Hexagon H, connected and untrackable controller, four hexagonal Rs, and occasionally lucky, the head marker does not work when entering steam VR home ... no action is possible.

Comments

  • @MBJu1KqPH3Yio Could i know what headset are you using now ?
    The new frimware is compatible with the Gear VR and Oculus Go.
    And the NOLO assistant and NOLO HOME couldn't use the same time 

  • edited January 11
    Please refer to this link


    https://youtu.be/74ayJ375OFk

    I use Dive only smartphone VR.
    So I removed HOME ...
    I will use the assistant only for riftcat.
  • edited January 11
    As soon as I want to enter the VR world ... but I have not made any progress for three days ...

  • @MBJu1KqPH3Yio so you are using cardboard headset, right? did you update your firmware?
  • edited January 11
    @admin In the configuration tab of NOLO home, firmware update of all devices was performed sequentially (2.2 ~ 2.3)
    Perhaps..............Is there a problem with the cable?


    In last year's tutorial video, I heard that there must be a cable with a white line to work with steam ...
    But I do not have this cable ... Is this a problem ...?


  • firmware Update
  • MBJu1KqPH3Yio it seems there were two cable  coneected to the PC in your video, the right way is connect the 4M cable to PC, the connect the 3M cable to the HUB of 4m cable, connect 4m cable's micro port to head maker, connect 3m cable's port to your phone as your phone's port to choose, tell us the result after that 
  • edited January 11
    The first thing I tried was to try it, but I failed ... I will try it with Please wait



  • edited January 11
    @admin
    As I said before, this was the first thing I tried, and no problem was solved ...

    4m


    (4m in) 3m



  • edited January 11

    @admin

    I would like to buy only one cable ... Is it possible?
  • MBJu1KqPH3Yio i found in the first video you connected two cables to the 4m cable's hub, one is 3m cable ,whats the other one 
  • edited January 11


    im so sorry...I want to buy the same cable from this video ....
  • MBJu1KqPH3Yio why didn't find you connect the cable to phone?
    your cable is  more stable, if you have connected the phone ,we can book a remote session for you about the other problems 
  • edited January 11
    Because I shoot video with my phone ...
    but, There is a video connected to the phone on the first video.

    If so, can I buy a new, reliable cable again ...?

    Thank you for your attention so far.
  • MBJu1KqPH3Yio Its none of the cable if you connected ,do you have teamviwer? could you send your account and password to us, so that we can book the remote session we can help you ,send it to support@nolovr.com
  • @admin ;

    Damaged by continuous insertion of 4m, 3m cable
    The sensor must be detected when the cable is bent down or up ...
    Can I replace it with another cable?
  • @admin ;

    It was a meaningful time for my 3 days, which was meaningless thanks to you ...!
    I was touched by the moment when I saw it moving according to motion ....
    I truly love you.
  • MBJu1KqPH3Yio its my pleasure, any issue pls contact us the first time
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!