Controllers no longer rotating/stuck pointing at camera direction

I was one of the first to receive my nolo vr as I was one of the kickstarters and it worked amazingly. I recently tried using it (couldn't use Nolo home with Steam because it wouldn't recognize anything via Steam)I tried using iVRy which works wonders and the controllers/headset show up and everything on Steam, however now my controllers aren't moving 360. They can move up and down but when I turn them they stay in the same angle. Anyway to get a previous downgrade for them to work? I haven't used my nolo in awhile and would love to use again. Thanks 

Comments

  • You upgraded our hardware firmware ? Ivry use their own drivers built in, but don't know for what version of your hardware firmware it's made...

    Have you tried using it with and without NOLO ASSISTANT ?
  • I have, I downloaded the newest version. I tried both with and without, the problem lies with the controllers and have seen since the newest update to them have caused other people problems. 
  • @slayerwizard Hi, thanks for your message. May I know what HMD are you using? 
  • It's BoboZ4
  • @slayerwizard Thanks for your reply. It seems a cardboard VR headset. We would like to book a remote session with you to downgrade the firmware. Could you please send us an email with your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri to support@nolovr.com?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!