Cannot get NOLO HOME to update my firmware

NOLO HOME firmware updater progress bar shows no progress after connecting Bas Station and pressing start.  I tried turning off Windows Firewall but it does not help. Tried multiple time with no success. 

Comments

  • @dlgonzo Hi, just a quick check if the NOLO HOME installation path contains any other character except English words. If so, please change the installation path to a pure English environment. 
  • edited January 17
    The installation path is the standard install path:  "C:\Program Files (x86)\NOLO HOME"  Are you saying the "(x86)" should be removed from the install path?
  • @dlgonzo Hi, thanks for your reply. Please try the following steps:
    1. change another USB cable to connect the base station to your PC;
    2. change another USB port to connect the base station;
    3. try to install the driver which is under “C:\Program Files (x86)\NOLO HOME\Driver". If your pc is in Win10 os, please install "dpinst_amd64.exe". 
    4. If it's still not working, please try to use another computer to update the firmware. 
  • edited January 17
    I tried all 4 of your steps and it still will not progress on the update of the Base Station.  I even tried unplugging all other USB devices and that did not help.  I do not understand why it will not update.  When I first got my CV1, I updated the firmware before I started using it and it went fine that time.  Of course I was using the original Nolo Driver for Windows.
  • @dlgonzo
    Did you also try another PC? We encountered the same issue before with one of our colleagues. He changed to another PC, then the update process is completed. Could you try to use another PC to do it?
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!