New Gear VR with Galaxy S8+ does't work with nolo home

edited January 17 in Support
Sorry for my bad english.

I'm trying to use my New Gear VR(SN-R323) with Galaxy S8+.

My computer is connected to Wi-Fi via wireless router in the living room,
and I want to connect with Gear VR through the same Wi-Fi signal.

I followed the tutorial, and there was a 'stand alone vr headset 1605' message in nolo home connection list.

I clicked connect button, but it keeps showing 'connectting..' messages and steam vr shows nothing.

Is there a problem with my stuff?

Comments

  • @PuHa Thanks for your message. Could you let us know the specs of your computer? Also, did you check if there is any popup from SteamVR to let you select?
  • edited January 18
    Computer spec

    CPU : i5-8400
    GPU : Geforce GTX970
    RAM : 16G


    When I'm trying to connect GearVR, NOLO HOME and SteamVR are in this state.
    https://imgur.com/a/WeQSDLp

    I also turned on a base station and controllers.


    I played almost well(It has drifting problem) steamvr through nolo assistant with cardboard and riftcat several months ago,
    and now I bought a new gearvr for better experience with new nolohome program. 
  • I see. Just a quick check if you have done the following steps:
    1. disable all windows firewall
    2. disable anti-virus programme

    If it doesn't work, try to close the audio streaming in the setting and relaunch the streaming service again.
    You can always feel free to contact us at support@nolovr.com.  
  • Disabling firewall works well. thanks!
    I added nolohome to a firewall exception list, and it works too.

    However, it's too laggy. I think that my wireless environment is not good enough to play steamvr games with nolovr.

    I hope that nolohome supports wiredmode someday.




  • @PuHa Thanks for your update. Are you using a 5G WiFi router? Normally the laggy comes from the network issue. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!