IVRY (PSVR+Nolo) beat saber does not work

Hey guys i have psvr with the ivry from steamvr great by the way but it seems i can play every game but beatsaber game launches fine but my it will not register my trigger hence i cant go in i have my nolo updated to the latest firmware already any help would be appreciated THANKS

Comments

  • @dracocendrillion Hi, have you encountered the same issue before you update the firmware? 
  • Actually as soon as I opened my new nolo box I updated my firmware then tried playing the game so I couldn't say never tried it with a downgraded firmware
  • @dracocendrillion Hi, we would like to book a remote session for you to downgrade the firmware. Could you send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri to support@nolovr.com with your Teamviewer ID and password?
  • Sure can it be today at 18:00
  • @dracocendrillion Hi, please send your preferred time slot to support@nolovr.com with your Teamviewer ID and password.
  • Alright awesome got everything working I checked in appdata and was missing openvr folder I didn't know how to get it back so I system restored my pc and installed everything back checked in appdata and openvr was back in there launched beat saber and wala everything works as it should don't know if that's overkill but worked for me.
  • @dracocendrillion Thanks for your update. If you have any other questions, please feel free to contact us. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!