Base station issues

I'm not sure what happened. I ordered a 2nd hand nolo vr set which stated "no issues".
I have the manual, nolo box and everything.

-I updated the base station firmware so i'm not sure if that's the problem.

-Head tracker and controllers are detected by nolo assistant.

-Doesn't work plugged in when head tracker is plugged in (the base station appears in nolo assistant when the head tracker isn't connected).

-Won't pair (I tried pairing it with controllers and head tracker but they don't go green.

Comments

  • So... you plugged in your base station ?
    You don't have to do that, just the head tracker :/

    If you follow instructions correctly, updated everything (watchout if you use Ivry and update through NOLO HOME, previous version is better, but just make sure that all your device share something that work together, you also could ask NOLO for downgrade by TeamViewer if you have issue after that. NOLO ASSISTANT seems to have a old firmware as I know, so it should be okay), it should works perfectly fine in ASSISTANT
  • Yeah I've tried plugging it in just to see if it appears green on my screen, it appears green if you disconnect the head tracker but it's not green if you don't. It doesn't work wirelessly either and controllers aren't green.
  • Hey nolo I think I'll get a downgrade for my base station's firmware as I think that could be the issue.
  • @xgold21 Hi, please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your Teamviewer ID and password to support@nolovr.com. 
  • sorry @admin i didnt have any times available for myself, can you post times again?
  • @xgold21 Hi, are you available to do it at 10:30 UTC+8 16th April? If so, please confirm by sending us an email to support@nolovr.com.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!