Can't update firmware

Hello,

I have sent an email to nolo support with my Teamviewer ID and password about an hour ago. In the meantime I tried to update the firmware myself. The problem is that the base station firmware update keeps failing (as far as I can tell this happens because Windows constantly tries to detect the USB device that is connected but doesn't have a valid driver). As long as it is connected the base station has an orange light that keeps blinking - I can always restart the update process but it always fails sooner or later (depending on when Windows tries to re-detect the device I guess). I have tried multiple USB cables and ports. Any advice?

Comments

  • I had same issue, succeeded after Nth time, took me at least an hour
  • Thanks for your reply. Support never came so in the end I did it your way and it finally worked. I think holding the power and pairing button (for recovery mode) did the trick in the end. I used to hold the buttons only until the connection was made and then let them go and start the update, but the last time I did it I kept them pressed all the way through the update and the update finished A LOT quicker than before and successfully.

    So this thread can be closed as solved.
  • @stefan1331 Thanks for your message. Last Friday was the Tomb-sweeping day. So we're out of the office. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!