Home 1.11.12 No Longer Tracking Nolo

edited April 10 in Support
Opening the visualizer in the Nolo Home will track the headset marker for a couple of seconds then no longer.

Nolo Home 1.10.x was tracking correctly in the visualizer.

Video: Demonstrating the Visualizer stopped tracking.
  • The timestamped link above is where it begins after I have checked firwmare versions
  • The video contains initial attempt after first time using home 1.11.12
  • Then continues to me checking if my firmware is up to date
I have tried paring all the devices to the base station again but that did not solve the issue. I have also tried the one click repair button.

Comments

  • Tracking for me in Nolo Home 1.10 visualizer for comparison: Video

    (I was testing headset marker rotation drift if you are wondering what is going on in the video)
  • edited April 11
    @Observer Hi, thanks for your message. May I check with you if you have updated the NOLO HOME to version 1.11.13? If so, please try to uninstall then install the NOLO HOME again. 
  • @admin I can confirm that 1.11.13 now tracks in the visualiser. Still no touch input displayed in the visualiser, but otherwise it appears to works again.
  • @Observer Thanks for your update. Yes, we found out this bug. The touchpad cannot be tested in the Visualizer. We will fix it soon. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!