Trackpad not responding in SteamVR, even with Riftcat 2.0

You denied all responsibilities regarding the trouble I have with Lenovo Explorer. Remember me? I had given up, but now have returned.
I installed Riftcat 2.0, and connected NOLO with SteamVR. This setup you have got to support, right?
But in no VR games the trackpad works. Other buttons are fine. Menu button, grip button, trigger are all OK. Only the trackpad is completely numb. Again, in the NOLO visualizer the trackpads are fine. It's a software problem.
I tried uninstalling steamVR, and then wiped the steamVR directory clean (steam\steamapps\common\SteamVR) and reinstalled steamVR. No joy.
I tried trackpad calibration from steamVR menu. No joy.
Just in case you want to know, my phone is POCO F1. There is no problem regarding graphics. Only the trackpad is driving me nuts.

Comments

  • I also tried changing "Riftcat/Trinus" choice to both "Gear VR" and "Cardboard." Neither works.
  • @NewNoloUser Hi, thanks for your message. For the above issue, as NOLO CV1 is not compatible with Lenovo Explorer officially, so we suggest you contact Riftcat directly for the setting. Because we didn't make the software Riftcat, we cannot answer this question. Hope you understand.  
  • edited May 6
    Hi, thanks for quick reply, but you didn't read my post properly. I'm using my phone as the screen. Just like Google Cardboard / Samsung Gear / many more. Exactly like how your homepage shows NOLO CV being used. I have the compoments, so make this work for me.
    One more thing. I tried to update NOLO driver and firmware. It said it's already the newest version.
  • @NewNoloUser Hi, thanks for your reply. Sorry, I didn't notice that you're using a Cardboard VR headset. Sorry for any inconvenience caused. Riftcat has canceled their support of NOLO CV1. So we suggest you using iVRy which is also a streaming software. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!