Controllers behind me in Steam VR

Hello,

Just got my CV1. I have a Pimax 5K+ HMD. I've installed and configured everything properly, base station and controllers recognized, room setup done in Pitool, position and tracking are good in SteamVR home, but the controllers float behind and above me, making them unusable. I've tried double clicking the system button on each controller but it doesnt change anything.
SteamVR is 1.5.17 beta.

Thanks.

Comments

  • So, I did again the room setup and it worked. But not for long, it is unstable. After a few minutes I lost one of the 2 controllers that moved by the side and rotated something like 90°. Double click on the system button does not fix the problem. This makes games quite unplayable if you cannot play more than a few minutes.
  • .. and this evening a new issue, right controller keeps vibrating all the time as soon as it is switched on/paired with the base station. (this is the one which suddenly goes out of range as explained in the previous update). Very annoying and will probably discharge the battery quickly.

    First day with the CV1 is not very encouraging :-(
  • @Crrispy Hi, thanks for your message. As you're using a beta version of SteamVR, can you try an official version of SteamVR to see whether this issue can be solved?  
  • Thanks for the hint. For some reason, the day after, the 2nd controller was not vibrating all the time anymore. Then I reverted to Steam VR 1.5.16 (non beta) and could play yesterday quite good, repositioning from time to time with the system button double click, but nothing preventing from playing.
  • @Crrispy Cool! We hope you enjoy your NOLO. If you have other questions, you're welcome to email us at support@nolovr.com. 
  • edited July 8
    [deleted]
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!