Firmware update does not see the base station

Hello,

I'm not sure if my new CV1 controllers are up to date so I've tried an update from Nolo home, which sees all 4 devices from the main menu, but the firmware update asks to connect the base station and hangs there.

Thanks.

Comments

  • @Crrispy Hi, thanks for your message. The updater requires to update one device each time. The reason you stuck in the base station step may due to the USB cable or the driver. Can you please change another USB cable to try the update process? We recommend you to use the 1m USB cable which includes in the NOLO package. 
    If you're still stuck there, we would like to do a remote session for you. Please send us your preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with your Teamviewer ID and password to support@nolovr.com. We need to book you in advance.  
  • Hello,

    I have tried with both the 1m cable included in the package, and also a genuine Samsung USB cable I use for my Galaxy S7, no success. I also tried different USB ports, not better. Is there a way to see which firmware version is currently installed to know if it's the latest one or not? The CV1 was shipped around 3 weeks ago so it might be up to date?
  • @Crrispy Hi, in the NOLO HOME, once you connect the headset marker to your PC, and turn on all other NOLO devices, move the cursor to the icon of the device, it will show the firmware version for you. If you still cannot update the firmware, we can do a remote session to help you update. 
  • Hello,

    Firmware versions are the following:
    - Headset: 2.4
    - Base: 3.2
    - Controllers: 2.5

    Are these the latest? I still have issues.
  • @Crrispy Hi, yes, it's the latest firmware. So you don't need to update the firmware. 
  • OK thanks, will try a different positioning of the base station to see if I get more stable results..
    Could it be why the firmware update procedure does nothing and sits there asking to connect the base station although it is already connected? Should rather say something like "Your firmware is already up to date"....
  • @Crrispy Hi, it may due to the driver was missing. So it cannot detect the firmware of your device.
  • edited July 17
    Of course it can detect the firmware since it displays it's version, and the base station works... just bugged software....
  • @Crrispy Hi, thanks for your update. We will fix this issue soon. 
  • Hello,

    With the latest Nolo Home update, it doesn't even display anymore the firmware version of the components when putting the mouse cursor over them? Where can the current version be found? And trying to start an update still hangs at the beginning, asking to connect the base station althoug it is connected and seen by nolo home...
  • @Crrispy Hi, thanks for your report. We will fix it asap. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!