Installation language incorrect

edited July 14 in General
It appears that installing the Nolo Home without a previous install does not correctly select the language or allow the user to easily choose a language.

It would also be slightly more difficult in the new nolo home 13.x for users to find the option to change language to english because of how buried it is in the settings menu. That is assuming they find the settings menu at all or are brave enough to navigate an application they have never used in another language.

I would suggest either correctly identifying the language to be the best choice but if that can't be done just yet, a temporary workaround might be having a language choice be the first step in the setup dialogue before the user chooses their device type so that users can not only read the setup but also navigate the application.

Comments

  • @Observer Hi, thanks for your suggestion. May I know what language of your PC OS? NOLO HOME has been able to detect the language of your OS then show up the same language. So I'm not sure if your NOLO HOME shows the wrong language when you launch it? 
  • @admin, this did not happen on my system. I was providing support to a user who needed to install the Nolo Home application. Upon finishing installation the application loaded up in chinese for them and I had to direct them to guide them through to change the language to english before we could continue. The rest of their computer and other applications appeared to be in english. I'm trying to contact them to find out exactly what language their OS is set to. 
  • @Observer Hi, thanks for your update. The software should detect the language and we didn't find a similar issue happened before. 
    Please ask the user to check his/her language of windows OS.
    1. Click the Start menu and select Settings.
    2. Select Time & Language.
    3. Select Region & language.
  • @admin, I could not get the last person to respond with what the OS language was, however, I had a new user experience the same issue.


    Their OS language appears to be correctly set as shown here. When they install or try to reinstall the Nolo Home it defaults to Chinese instead of English. I once again needed to direct them in setting it to English manually.
  • edited August 13
    @Observer Thanks for your update. We would like to set up a remote session with this user to check the computer setting. Can you help to send us his/her preferred time slot between 10:00-18:00 UTC+8 Mon-Fri with the Teamviewer ID and password to support@nolovr.com? 
  • edited August 13
    @admin, I have asked them to email and so at some point hopefully soon you should receive an email from a user mentioning the installation language issue. You can then  discuss arranging a remote session with them. 

    Note though that I have already directed them to set the application language to english so it might not be possible to reproduce the problem without completely removing all nolo home saved settings.

    Let me know if you find anything, and ill keep trying to direct users your way if they encounter this issue on their system.
  • @Observer Hi, thanks for your reply. We will wait for their email. You can also reach us at support@nolovr.com from Mon-Fri. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!