Anyone know why using Revive + Nolo is messed up?

It seemed like any Rift game I would try with Revive and Nolo, the controllers would just not cooperate at all (mismapped and stuff).  I haven't tried it since driver 0.5, but I'm assuming it's still an issue.  Anyone know why or have a fix?


  • What games have you played?
  • edited July 2017
    @VRMan I've tried the touch controller intro thing and Altspace; I'm gonna try RoboRecall next time I get my headset on (the demo-type version)
  • edited July 2017
    The game I tested was Drop dead, ROM Extraction VR, Roborecall, touch intro and the nolo controller worked fine
  • That's bizarre; it was impossible for me to do the touch intro.  I'll have to try again on the new driver
  • edited July 2017
      These are the videos I tested. How does it compare to what u tested?
  • @VRMan I tested it out last night, and I can confirm that First Contact works fine no problems, but Altspace does not.  I believe it has to do with if the game uses the touch controllers' joysticks or not.  Have you noticed this?
  • edited July 2017
    you can play altspace from steam version. 

    Vrchat cool place to hangout as well
  • @Jazneo The Steam version of Altspace has issues of its own with Nolo that I don't want to get into within this post, but none-the-less I still can't play anything on Revive that needs the joysticks it seems
  • I'll test it with Altspace. 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!