Positional tracking reversed in SteamVR?

Hi All,

My set up is PSVR + Trinus + Nolo, I've set up for standing only at the moment in Steam, and when I go into the initial Steam VR room, I notice that if I move my head to the left, it looks as if I'm moving to the right inside the room. Forwards and backwards are reversed also. But when I crouch down I do get closer to the floor so that's correct.

I've checked the Nolo visualisation window, and although I seem to be weirdly below the floor in it, I can tell that things are working the right way round in there.

I think the controllers are working the right way round in Steam, but it's difficult for me to be sure due to a problem I have centering them, which I'll put in another post.

Any advice would be welcome! I'm only just getting to grips with it so could be something obvious.



  • Same issue here hope they can find a solution it's unplayable
  • Yeah. Could be a Trinus speific issue too, I'll try their support team soon and will let you know if I have any luck.
  • Got a response from Trinus dev, sounds like it's a problem their end, said they will be working on it soon, and suggested this:

    "try setting the yaw offset to 180 in Trinus Advanced tab."

    I've not had a chance to try it yet
  • Thanks joshtest I will test it tonight and let you know
  • Tester Now working very good...
  • i try to test ceiling mount but the positional tracking issue is coming back for the horizontal way is working the yaw offset solution but in 360 work no more
  • I believe this is the exact issue I'm having...I've been working with Nolo support and they have asked me to shoot a video detailing the problem. I've been working in circles trying to figure this out...I've not had the time since last contact to make the requested video but I've tried a few things in my free time to no avail. I have a question for you all: Has anyone with this issue used/tried psmoveservice w/freepie and all that? I tried that before Nolo finally became available to purchase again and I've had a nagging feeling that an extra driver or config (something somehow left over) may be interfering...

    Unfortunately this is THE only place I've seen this exact issue mentioned. There is next to no detailed info anywhere on Nolo OR Trinus PSVR so its been direct support or nothing so far. Any new insights would be appreciated!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!