Controllers not showing

Hi, I've installed the new Nolo Assistant and although everything is detected correctly and shows of on the visualizer scene, controllers won't show up on SteamVR.

I've tested to uninstall everything and install it again (assistant and SteamVR), but no luck. Looking at SteamVR's vrserver.log this has catches my attention:
Mon Jun 11 2018 16:50:00.524 - Unable to load driver  from C:\Program Files (x86)\NOLO_ASSISTANT\nolo\bin\win64\driver_.dll.
Mon Jun 11 2018 16:50:00.524 - Unable to load driver  because of error VRInitError_Init_FileNotFound(103). Skipping.

It tries to load driver_.dll instead of driver_nolo.dll?

Comments

  • Hi @SpAiK,

    Would you be available for a remote assistance via Teamviewer? We would like to arrange a remote session for troubleshooting the issue. If this works for you, please let us know your preferred time slots (and the time zone), thank you! 
  • Hi, I've discovered that renaming  driver_nolo.dll to driver_.dll works. For some reason SteamVR is looking to an incorrect filename.

    About a remote assistance session, I'm actually a bit busy to be able to arrange a session. But I'm an IT guy, so you may ask me what/where to look for and I may help you with the troubleshooting.
  • edited June 14
    Hi @SpAiK, please check in NOLO Assistant for an update we just released, thank you! 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!